The support forum

Preventing sleeping

jwshields :

Sep 08, 2018

I've been noticing lately that my computer will not enter "Turn off displays" mode (through power management, turn off displays after x minutes) - running `powercfg -requests` - shows that Bvckup2 is causing the computer to not want to enter that mode. I'm running it as a service. Is this a known thing or has anybody else experienced it before?

I'm running Bvckup2 79.6 on Windows 10 1709.16299.371

Alex Pankratov :

Sep 08, 2018



Bvckup 2 will prevent a machine from going to sleep when there's a backup running. You can suppress this behavior by changing a setting in bvckup2-engine.ini file as follows:

1. Stop bvckup2 service.

2. Open %ProgramData%\Bvckup2\engine\bvckup2-engine.ini in a text
    editor, e.g. Notepad. Find the following line and change it as follows:

        prevent_sleeping    0

3. Save changes, exit Notepad, start bvckup2 service and the UI.

New topic

Create
Made by Pipemetrics in Switzerland
Support

Follow
Blog / RSS
Social Twitter
Reddit
Miscellanea Press resources
Testimonials
Company
Imprint
Legal Terms
Privacy