The support forum

Network shares - can't connect

fbueller :

Jan 12, 2019

For the life of me I can't get Bvckup to connect to a network share. I've tried mapping the path to a mapper drive letter, double and quadruple verified my credentials, etc. The path is valid whether I use network name (SMB), IP address, or mapped drive letter. It's browseable when added via the 'browse...' button in Bvckup. But when I run the backup it always says -

Error: destination device is missing/Failed to get destination path details

If I add in login credentials (forced) I get -

GetPathAttributes() failed with 58

Why can I not connect?

Alex Pankratov :

Jan 12, 2019



You need to use an explicit network path rather than a mapped drive, because of this https://bvckup2.com/support/forum/topic/531 - the top Q of the FAQ for several years running.

If the program runs in service mode, you will also need to make sure that "Bvckup 2 Service" user account has appropriate network access permissions.

As per [1] error 58 stands for "The specified server cannot perform the requested operation". FWIW it's not an error I've ever seen before and I've seen plenty of errors.

[1] https://docs.microsoft.com/en-us/windows/desktop/debug/system-error-codes

fbueller :

Jan 13, 2019

It wasn't working from an explicit UNC path either, I just tried the drive mapping. I changed the service to use my personal admin account, it's running now. Thanks!

New topic

Create
Made by Pipemetrics in Switzerland
Support

Follow
Blog / RSS
Social Twitter
Reddit
Miscellanea Press resources
Testimonials
Company
Imprint
Legal Terms
Privacy