The support forum

Service didn't start any more after update to 80.1

cremor :

Jun 25, 2019

Hi,

It seems like I had a big problem with the automatic update to version 80.1. The service didn't start automatically any more after the update.

First, some details about my installation:

I have two licenses and run Bvckup on two machines. Both machines are generally configured the same, except for different backup jobs of course. They both run in service mode on Windows 10 1809, have automatic updates enabled and don't start the GUI at all (unless I manually start it). Both have one monitoring backup job that mirrors a local folder to a network drive.

On one machine, everything worked fine with the update. But on the other machine, the Bvckup service didn't start any more since the update to 80.1 (that's at least 6 Windows boots where the service didn't start). When I started the GUI today, it notified me that the service was not running. I quickly checked the Windows services list and indeed the Bvckup service was not shown as running. But it was still correctly shown as configured to automatically start. After clicking yes on the Bvckup prompt to start the service, I got a Windows UAC admin promt and then the service started without problems and everything worked fine again. It's also automatically starting again after a reboot now.

I'm quite sure that the update caused this, because:
1. The file "bvckup2-update-1.80.1.0.exe" in "C:\ProgramData\Bvckup2\engine\updates" has a timestamp of 2019-06-19 17:49.
2. The last entry in the backup job log file is from 2019-06-19 17:49. (It's just a "Completed in 12 sec with no errors" line after it detected a change in the monitored folder.)
3. After that, the next line in the log is from today after I manually agreed to start the service and the backup job detected all the changes that happened in the meantime.

Is there a more general logfile (not specific to this backup job) somewhere that could have logged start issues of the service?

Other than the things I just worte I didn't change anything with this Bvckup installation since the problem happened. So if you need anything, just ask.

Alex Pankratov :

Jun 25, 2019

%ProgramFiles%\Bvckup2\bvckup2.log will have the details. If you forward a copy to support@pipemetrics.com, I can have a look.

cremor :

Jun 25, 2019

I don't have any log file in %ProgramFiles%\Bvckup2. But I've now found it in %ProgramData%\Bvckup2. I've already seen it before but I ignored it because the Windows explorer shows a last change date in 2018 - which is clearly wrong since it contains new log lines...

I'll send it to you in a minute.

Alex Pankratov :

Jun 25, 2019

Oh, may bad, a typo. It should indeed be %ProgramData%.

New topic

Create
Made by Pipemetrics in Switzerland
Support

Updates
Blog / RSS
Follow Twitter
Reddit
Miscellanea Press kit
Testimonials
Company Imprint

Legal Terms
Privacy