The support forum

Device tracking apply button greyed out

thusband :

Sep 23, 2020

I just installed Bvckup2 on a trail basis and set up a backup for D:\ to E:\. I tried to set up device tracking by device fingerprint but the apply button is greyed out for both drives. Both drives are external USB3. D:\ is SSD and E:\ is HHD. Setting it up by volume name is OK so I did that and ran a backup. I guess volume name would be OK as I won't have any other drives called by those names but I must be missing something.

I love the simplicity and speed of Bvckup 2. I'll be buying it here shortly.

Many thanks.

Tom husband

thusband :

Sep 23, 2020

Well I'm not sure what's different but all seems to be well. I just changed it to device fingerprint again and the apply button was there. So no need to reply.

Maybe it just needed some time after the backup?

Alex Pankratov :

Sep 23, 2020


The Apply button is grayed out when the settings, as shown, are the same as they are on record, i.e. when there are no changes to be actually applied.

Device tracking is automatically enabled when the program sees that the device is either removable or have a so-called "surprised removal" policy. So chances are that you were looking at already enabled device tracking, when you tried enabled it, which is why the Apply button was disabled.

New topic

Made by IO Bureau in Switzerland

Updates Newsletter
Blog & RSS
Follow Twitter
Miscellanea Press kit
Company Imprint

Legal Terms