The support forum

license expired

Pavel :

Mar 17, 2014

my license was invalidated after update to 64
it says fingerprint mismatch
i didn't change windows or hw
i guess the license should be still valid?

Alex Pankratov :

Mar 17, 2014

Yes, it should still match. Can you email me your %LocalAppData%\Bvckup2\engine\bvckup2.lic and %LocalAppData%\Bvckup2\bvckup2.log please?

After that, please re-activate license by going Help / About -> Re-activate license and it should fetch you a matching copy.

Alex Pankratov :

Mar 17, 2014

PS. Email is ap-at-bvckup-dot-com

gpf :

Apr 15, 2014

Every morning lately I am greeted by a message about "license has expired" (sorry I haven't recorded the exact wording). I click the "get/apply/request license now" option and after a few moments I am presented with "License has been successfully installed. Thank you." Why does this keep reoccurring? I can email my logs as above if you like...

Thanks.

Alex Pankratov :

Apr 15, 2014

Yes, please let me have a look at the logs. This shouldn't be happening, obviously.

gpf :

Apr 15, 2014

Thanks. Email sent now...

Alex Pankratov :

Apr 15, 2014

I haven't seen your email yet, but is this in a context of your other thread with local/domain user setup? If so, then what you are seeing might be caused by the config directory not being *writable*. The app starts, sees no license, promts you, you fetch the license, it's installed in a running process, but saving it to the disk fails. So when you restart the app, it's back to square one.

gpf :

Apr 15, 2014

Good deduction, but I haven't made that change yet as I haven't backed up from home since. I will bear this in mind though when I do merge the profiles.

I sent the logs to ap@b..... .com, isn't that right? I just re-sent it now.

Alex Pankratov :

Apr 16, 2014

Got the logs. I'm just travelling, so the email access is a bit spotty.

gpf :

Apr 16, 2014

No problem. It's not hard to click a button each morning but would be nice to be fixed eventually :)  I'll send you screenshots now as it just happened again when I logged on.
Safe travels!

Alex Pankratov :

Apr 19, 2014

Alright, so this is due to a bug in Beta 65 that surfaces when a second beta license is added to the installation (due to some hardware change or Windows reinstall that change the "system ID" as computed by Bvckup).

The workaround is to delete bvckup2.lic file from %LocalAppData%\Bvckup2\engine, restart the app and then retrieve the license again.

gpf :

Apr 30, 2014

Thanks Alex, this worked perfectly.

New topic

Create
Made by IO Bureau in Switzerland
Support

Updates
Blog / RSS
Follow Twitter
Reddit
Miscellanea Press kit
Testimonials
Company Imprint

Legal Terms
Privacy